« Back | Print 

Export/import instructions for databases

Follow the instructions below to export references from databases to RefWorks.

If you have questions about the instructions below, ask a librarian.

Academic Search Complete on EBSCO

Instructions for Direct Export

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. Log in to RefWorks
  8. The references are automatically exported to RefWorks
  9. Your references should appear in the "Last Imported Folder"

ACM Digital Library

  1. Perform a search
  2. From the results list, click on a relevant title
  3. Click on "BibTex" in the "Tools and Resources" area
  4. Copy the text that opens up in a new window
  5. Log in to RefWorks
  6. Select "References" and then "Import"
  7. Select "Concordia University, Montreal" as the Data Source
  8. Select "ACM Digital Library" as the Database
  9. Click on the "From Text" link and paste the text in the text box
  10. Click on "Import"
  11. Your references should appear in the "Last Imported Folder"

If you have multiple records to import, copy and paste the results into a document and save the file as a .txt file

Follow previous instructions; after you select the Data Source ("RefWorks Tagged Format"), browse to find your saved text file. Click on "Import"

Aerospace & High Technology Database

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Make sure RefWorks is selected from the drop down menu
  5. Click on "Continue"
  6. The references are automatically exported to RefWorks
  7. Your references should appear in the "Last Imported Folder"

AIP Journals (Scitation)

  1. Perform a search
  2. Select the results you want to export
  3. From the "Article Options" drop-down menu, select "Download Citation(s) in... RefWorks"
  4. Click on "Go"
  5. Access the browser's "Save As" function through the "File" menu
  6. Select "Text" as the file type
  7. Save the file to your computer
  8. Log in to RefWorks
  9. Select "References" and then "Import"
  10. Select "RefWorks Tagged Format" as the Data Source
  11. Browse to find your saved file
  12. Click on "Import"
  13. Your references should appear in the "Last Imported Folder"

Alternative Press Index

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" button
  4. Select "RefWorks" in the "Export to:" section
  5. Click on "Export" button
  6. The references are automatically exported to RefWorks
  7. Your references should appear in the "Last Imported Folder"

America: History & Life

Instructions for Direct Export

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

American Chemical Society Journals

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Download Citations" button
  4. Select "Citation for the content below" or "Citation and Abstract for the content below" and click on the "Download Citation(s)" button
  5. Save the file to your computer
  6. Log in to RefWorks
  7. Select "References" and then "Import"
  8. Select "ACS Publications" as the Data Source
  9. Select "Ris" as the Database
  10. Browse to your saved file
  11. Click on "Import"
  12. Your references should appear in the "Last Imported Folder"

Anthropology Plus

Instructions for Direct Export

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

ARTbibliographies Modern

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Make sure RefWorks is selected from the drop down menu
  5. Click on "Continue"
  6. You will need to login to your RefWorks account if you are not already logged in
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Art Full Text / Art Index Retrospective

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on "Exporting/Citing" in the top menu bar
  4. Click on the "Export" button
  5. The references are automatically exported to RefWorks
  6. Your references should appear in the "Last Imported Folder"

ASCE Civil Engineering Database

  1. Perform a search in the ASCE Civil Engineering Database
  2. Select the results you want to export
  3. Click on "Download to Citation Manager" link
  4. Select "RefWorks" as the format and leave "Direct Import" checked
  5. Click on "Download citation data"
  6. You will need to login to your RefWorks account if you are not already logged in
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

ATLA Religion Database

Instructions for Direct Export

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Avery Index to Architectural Periodicals

Instructions for Direct Export

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Bibliography of Asian Studies

  1. Perform a search
  2. Select the results you want to export by clicking the select check box
  3. Choose "Selected" from the navigation bar (number of selected records are in parentheses)
  4. Select "Export as RIS"
  5. Save the .ris file to your computer
  6. Log in to RefWorks
  7. Select "References" and then "Import"
  8. Select "RIS Format" as the Data Source
  9. Select "RIS Format" as the Database
  10. Browse to find your saved file
  11. Click on "Import"
  12. Your references should appear in the "Last Imported Folder"

BIOSIS Previews

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Save to RefWorks" button
  4. The references are automatically exported to RefWorks
  5. Your references should appear in the "Last Imported Folder"

Business Source Complete

Instructions for Direct Export

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Cambridge Companions Complete Collection Online

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export Citation(s)" button at the top of the results list
  4. Under "Include abstract for this citation:", select "Yes" or "No"
  5. Under "Choose file format:", select "RefWorks"
  6. Click on the "Download" button
  7. Save the file to your computer
  8. Log in to RefWorks
  9. Select "References" and then "Import"
  10. Select "RefWorks Tagged Format" as the Data Source
  11. Browse to find your saved file
  12. Click on "Import"
  13. Your references should appear in the "Last Imported Folder"

Canadian Newsstand

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Make sure RefWorks is selected from the drop down menu
  5. Click on "Continue"
  6. You will need to login to your RefWorks account if you are not already logged in
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

CBCA Complete

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Make sure RefWorks is selected from the drop down menu
  5. Click on "Continue"
  6. You will need to login to your RefWorks account if you are not already logged in
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Library catalogue

Instructions for Direct Export (one citation at a time)

  1. Perform a search
  2. Click on the "RefWorks" button
  3. Log in to RefWorks
  4. Your reference should appear in the "Last Imported Folder"

Instructions for Manual Export (multiple citations at a time)

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Save Marked" button
  4. Click on the "Export" button
  5. Under "Format Of List", select the "End-Note/RefWorks" option
  6. Under "Send List To", select the "Local Disk" option
  7. Click on "Submit" and save the file to your computer
  8. Log in to RefWorks
  9. Select "References" and then "Import"
  10. Select "Concordia University, Montreal" as the Data Source
  11. Select "CLUES - Concordia University Library Catalogue" as the Database
  12. Select "UTF-8" for the Encoding
  13. Browse to find your saved file
  14. Click on "Import"
  15. Your references should appear in the "Last Imported Folder"

Colombo (Interlibrary Loans)

Instructions for Direct Export

  1. Perform a search
  2. Click on "Save" for any items you would like to export to RefWorks
  3. In the "My Account" menu (bottom left), click on "Saved List"
  4. Select (i.e. add a checkmark) beside the item(s) you would like to export
  5. Click "Export"
  6. For "Export To", select "RefWorks"
  7. Click "Export"
  8. Click "Submit"
  9. Login to RefWorks, if you haven't already
  10. Your references should appear in the "Last Imported Folder"

Instructions for Export (if Direct Export doesn't work)

  1. Perform a search
  2. Click on "Save" for any items you would like to export to RefWorks
  3. In the "My Account" menu (bottom left), click on "Saved List"
  4. Select (i.e. add a checkmark) beside the item(s) you would like to export
  5. Click "Export"
  6. For "Export To", select "tagged format text file"
  7. Click "Export"
  8. Click "Submit"
  9. Save the file to your computer, if it doesn't save automatically
  10. Log in to RefWorks
  11. Select "References" and then "Import"
  12. Select "RIS Format" as the Import Filter/Data Source
  13. Select "RIS Format UTF-8" as the Database
  14. Click on "Choose file" and browse your computer to find your saved file (typically in your "Downloads" folder, with a filename "export_records.txt")
  15. Change the encoding to "UTF-8"
  16. Click on "Import"
  17. Your references should appear in the "Last Imported Folder" (Click on "View Last Imported Folder" to see them)

Communication Abstracts

Instructions for Direct Export

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Communication and Mass Media Complete

Instructions for Direct Export

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Compendex

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Selected Records" link at the top of the screen
  4. Click on the "Download" button
  5. A new window will open
  6. Select "RefWorks direct import"
  7. Click on the "Download" button
  8. The references are automatically exported to RefWorks
  9. Your references should appear in the "Last Imported Folder"

CPI.Q

  1. Perform a search
  2. Select the results you want to export
  3. Click on "View mark list"
  4. In the "Tools" box, select "Citation Tools"
  5. Under "Export to third party software", select "RefWorks"
  6. Click on the "Export" button
  7. A new window opens, click on "RefWorks" at the bottom of the window, under the heading "RefWorks Launched"
  8. Log in to RefWorks
  9. Your references should appear in the "Last Imported Folder"

Design & Applied Arts Index

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Make sure RefWorks is selected from the drop down menu
  5. Click on "Continue"
  6. You will need to login to your RefWorks account if you are not already logged in
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

EconLit

Instructions for Direct Export

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

EdITLib

Instructions for Direct Export

  1. Perform a search
  2. From the results list, click on "More Info"
  3. Click on the "Export Citation" button
  4. Choose "RefWorks Direct Export" as the Export Format
  5. Click on the "direct export this citation into RefWorks" at the bottom of the screen (do not click on the "Download Citation" button)
  6. The references are automatically exported to RefWorks
  7. Your references should appear in the "Last Imported Folder"

Education FullText

Instructions for Direct Export

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Emerald

  1. Perform a search
  2. Select "View all results"
  3. Select the results you want to export to add them to the "marked list"
  4. From the "Add to the marked list" select "Session Marked List" (top middle of the page)
  5. Click on "Go"
  6. Click on "Marked List" in the left-hand side menu
  7. Click on "Export options" above the 'title' list
  8. Click on "Export to RefWorks"
  9. The references are automatically exported to RefWorks
  10. Your references should appear in the "Last Imported Folder"

Engineering Village

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Selected Records" link at the top of the screen
  4. Click on the "Download" button
  5. A new window will open
  6. Select "BibTex format"
  7. Click on the "Download" button
  8. Save the file to your computer
  9. Log in to RefWorks
  10. Select "References" and then "Import"
  11. Select "BibTeX" as the Import Filter/Data Source
  12. Select "Multiple Databases" as the Database
  13. Click on "Choose file" and browse your computer to find your saved file (typically in your "Downloads" folder, with a filename that ends in ".bib")
  14. Change the encoding to "UTF-8"
  15. Click on "Import"
  16. Your references should appear in the "Last Imported Folder" (Click on "View Last Imported Folder" to see them)

ERIC

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Make sure RefWorks is selected from the drop down menu
  5. Click on "Continue"
  6. You will need to login to your RefWorks account if you are not already logged in
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Érudit

Instructions for Direct Export

  1. Perform a search
  2. Select the result(s) you want to export
  3. Click on "Enregistrer votre sélection"
  4. Click on "Voir votre liste de notices"
  5. Click on "Exporter les notices dans Refworks"
  6. The references are automatically exported to RefWorks
  7. Your references should appear in the "Last Imported Folder"

FIAF International Index to Film Periodicals

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export by clicking on "Add to Marked List"
  3. Click on "Marked List"
  4. Click on "Download"
  5. Click on "Export Directly to RefWorks" as the Download Option
  6. The references are automatically exported to RefWorks
  7. Your references should appear in the "Last Imported Folder"

Francis

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Make sure RefWorks is selected from the drop down menu
  5. Click on "Continue"
  6. You will need to login to your RefWorks account if you are not already logged in
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

GEOBASE

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Selected Records" link at the top of the screen
  4. Click on the "Download" button
  5. A new window will open
  6. Select "RefWorks direct import"
  7. Click on the "Download" button
  8. The references are automatically exported to RefWorks
  9. Your references should appear in the "Last Imported Folder"

Google Scholar

Please note - Importing results from Google Scholar only works from off-campus if you connect through the Concordia VPN.

  1. From the main Google Scholar search screen, click on the "Settings" wheel in the top right corner and select Scholar Preferences
  2. Next to Bibliography Manager, click on the button next to the "Show links to import citations into" option
  3. Select "RefWorks" from the drop-down menu
  4. Click on "Save Preferences"
  5. Perform a search
  6. From the results screen, click on the "Import into RefWorks" link found below each result
  7. Log in to RefWorks
  8. The references are automatically exported to RefWorks
  9. Your references should appear in the "Last Imported Folder"
  10. Verify the accuracy of the information and make modifications, if any
  11. Click on the "Save Reference" button

When using Google Scholar, information sent to RefWorks is often incomplete. Be sure to verify the accuracy and completeness of the information provided.

Historical Abstracts

Instructions for Direct Export

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Helminthological Abstracts

Instructions for Direct Export

  1. Perform a search
  2. Click on the star next to the result titles to select those you want to export
  3. Click on the "Export Marked Citations" in the right hand column
  4. Choose the Format you want to export (eg. "Full Record")
  5. Click on "Export to RefWorks"
  6. Click on "Export to RefWorks" again
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Humanities Abstracts

Instructions for Direct Export (using the Wilson Web interface)

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

IEEE Xplore

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Download Citations" button (at the top of a results list)
  4. Under "Include", select "Citation" or "Citation & Abstract" according to your preference
  5. Under "Format", select "RefWorks"
  6. Click on "Download citation"
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

IMB Online (International Medieval Bibliography)

  1. Perform a search
  2. Select the result(s) you want to export
  3. Click on the export button (at the top right-hand corner)
  4. Select "Download" as the method of export
  5. Select ".txt - Refworks Tagged Format" as the format
  6. Click on the "Export" button and save the file to your desktop
  7. Log in to RefWorks
  8. Select "References" and then "Import"
  9. Select "RefWorks Tagged Format" as the Data Source
  10. Browse to find your saved file
  11. Click on "Import"
  12. Your references should appear in the "Last Imported Folder"

Index Islamicus

Instructions for Direct Export

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Ingenta

  1. Perform a search
  2. Select the results you want to export
  3. Click on "update marked list" at the top of the results list
  4. Click on "Marked List"
  5. Click on "Export options"
  6. Click on "plain text"
  7. Access the browser's "Save As" function through the "File" menu
  8. Select "Text" as the file type
  9. Save the file to your computer
  10. Log in to RefWorks
  11. Select "References" and then "Import"
  12. Select "Concordia University, Montreal" as the Data Source
  13. Select "Ingenta" as the Database
  14. Browse to find your saved file
  15. Click on "Import"
  16. Your references should appear in the "Last Imported Folder"

Inspec

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Selected Records" link at the top of the screen
  4. Click on the "Download" button
  5. A new window will open
  6. Select "RefWorks direct import"
  7. Click on the "Download" button
  8. The references are automatically exported to RefWorks
  9. Your references should appear in the "Last Imported Folder"

IOP - Institute of Physics

  1. Perform a search
  2. Select the results you want to export
  3. Click on "Export results"
  4. Choose export format, "RIS format (RIS)" from the drop-down menu
  5. Click on "Export results"
  6. Save the file to your computer
  7. Log in to RefWorks
  8. Select "References" and then "Import"
  9. Select "RIS Format" as the Data Source
  10. Select "Reference Manager" as the Database
  11. Browse to find your saved file
  12. Click on "Import"
  13. Your references should appear in the "Last Imported Folder"

International Index to the Performing Arts

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Make sure RefWorks is selected from the drop down menu
  5. Click on "Continue"
  6. You will need to login to your RefWorks account if you are not already logged in
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

International Political Science Abstracts

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Iter: Gateway to the Middle Ages and Renaissance

Instructions for Direct Export (can only export one reference at a time)

  1. Perform a search
  2. Click on "View Details" for a record you want to export
  3. Click on the "RefWorks" button
  4. The reference is automatically exported to RefWorks
  5. Your reference should appear in the "Last Imported Folder"

Instructions for Export -- many citations at once

  1. Perform a search
  2. Click on "View Details" for a record you want to export
  3. Click on the "+ mark" button
  4. Click on the "Marked Records" tab
  5. Select all you want to send to RefWorks
  6. Click on "send to RefWorks" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

JSTOR

Instructions for Direct Export -- one citation at a time

  1. Perform a search
  2. Click on the title of the reference you are interested in
  3. Click on "Export"
  4. Under "Select a Format", click on "RefWorks"
  5. The reference will be automatically exported to RefWorks
  6. Your references should appear in the "Last Imported Folder"

Instructions for Direct Export -- many citations at once

  1. Perform a search
  2. Select (check off) the results you want to export
  3. Click on "Export" at the top of the results list
  4. Under "Select a Format", click on "Refworks"
  5. The references are automatically exported to RefWorks
  6. Your references should appear in the "Last Imported Folder"

Linguistics & Language Behavior Abstracts

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Make sure RefWorks is selected from the drop down menu
  5. Click on "Continue"
  6. You will need to login to your RefWorks account if you are not already logged in
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Literature Online (LION)

  1. Perform a search
  2. Select the results you want to export
  3. Click on "MARKED LIST" (at the top of the results list)
  4. To see records to be exported, click on your Marked List for each area
  5. Click on "Download Citations"
  6. Click on "Download in a format compatible with ProCite, EndNote, Reference Manager and RefWorks"
  7. Access the browser's "Save As" function through the "File" menu
  8. Select "Text" as the file type
  9. Save the file to your computer
  10. Log in to RefWorks
  11. Select "References" and then "Import"
  12. Select "Concordia University, Montreal" as the Data Source
  13. Select "ProQuest (All databases and Literature Online)" as the Database
  14. Browse to find your saved file
  15. Click on "Import"
  16. Your references should appear in the "Last Imported Folder"

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on "MARKED LIST" (at the top of the results list)
  4. To see records to be exported, click on your Marked List for each area
  5. Click on "Download Citations"
  6. Click on "Export directly to RefWorks"
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Literature Resource Center

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on "Marked items" at the top
  4. Click on the "Citation Tools"
  5. Select "RefWorks" (located at the bottom of the list)
  6. Click the "Export" button
  7. Another window will open; scroll to the botton of the page and click on "RefWorks" listed under the heading "RefWorks Launched
  8. The references are automatically exported to RefWorks
  9. Your references should appear in the "Last Imported Folder"

MathSciNet

  1. Perform a search
  2. Select the results you want to export
  3. In the drop-down menu at the top of the results list, select "Citations (BibTex)"
  4. Click on "Retrieve Marked"
  5. Access the browser's "Save As" function through the "File" menu
  6. Select "Text" as the file type
  7. Save the file to your computer
  8. Log in to RefWorks
  9. Select "References" and then "Import"
  10. Select "Concordia University, Montreal" as the Data Source
  11. Select "MathSciNet" as the Database
  12. Browse to find your saved file
  13. Click on "Import"
  14. Your references should appear in the "Last Imported Folder"

MLA International Bibliography (MLAIB)

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on "Marked List" (at the top of the results list)
  4. Click on "Download Citations"
  5. Click on "Export Directly to RefWorks"
  6. The references are automatically exported to RefWorks
  7. Your references should appear in the "Last Imported Folder"

MyiLibrary

  1. Perform a search
  2. Select a title you would like to read
  3. In the e-book viewer display, under "Bibliographic Details", click on "Export to Refworks"
  4. Log in to RefWorks
  5. Your references should appear in the "Last Imported Folder"

New York Times on ProQuest

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Select "ProCite, EndNote, Reference Manager" from the drop down menu
  5. Click on "Continue"
  6. The file will be saved to your computer as a .ris file
  7. Log in to RefWorks
  8. Select "References" and then "Import"
  9. Select "Concordia University, Montreal" as the Data Source
  10. Select "ProQuest (All databases and Literature Online)" as the Database
  11. Browse to find your saved file
  12. Click on "Import"
  13. Your references should appear in the "Last Imported Folder"

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Make sure RefWorks is selected from the drop down menu
  5. Click on "Continue"
  6. The references are automatically exported to RefWorks
  7. Your references should appear in the "Last Imported Folder"

Old Testament Abstracts

Instructions for Direct Export

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Oxford Journals

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Next to "For Checked Items Below", select "Download to citation manager"
  4. Click on "Go"
  5. click on the "Download All Citations to a Citation Manager" link
  6. Click on the "Reference Manager" link
  7. Save the file to your computer
  8. Log in to RefWorks
  9. Select "References" and then "Import"
  10. Select "RIS Format" as the Data Source
  11. Select "RIS Format" as the Database
  12. Browse to find your saved file
  13. Click on "Import"
  14. The references are automatically exported to RefWorks
  15. Your references should appear in the "Last Imported Folder"

PAIS International

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Make sure RefWorks is selected from the drop down menu
  5. Click on "Continue"
  6. You will need to login to your RefWorks account if you are not already logged in
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Philosopher's Index

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Make sure RefWorks is selected from the drop down menu
  5. Click on "Continue"
  6. You will need to login to your RefWorks account if you are not already logged in
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Project MUSE

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export by clicking on "save citation" button
  3. Click on the "Saved Citations" link at the top of the page or the "Export Saved Citations" at the left side of the page
  4. Click the "Export to RefWorks" button
  5. The references are automatically exported to RefWorks
  6. Your references should appear in the "Last Imported Folder"

ProQuest Business Databases

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Select from the drop down menu "EndNote, Reference Manager or ProCite"
  5. Click on "Continue"
  6. Save the .ris file to your computer
  7. Log in to RefWorks
  8. Select "References" and then "Import"
  9. Select "Concordia University, Montreal" as the Data Source
  10. Select "ProQuest (All databases and Literature Online)" as the Database
  11. Browse to find your saved file
  12. Click on "Import"
  13. Your references should appear in the "Last Imported Folder"

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Make sure RefWorks is selected from the drop down menu
  5. Click on "Continue"
  6. You will need to login to your RefWorks account if you are not already logged in
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

ProQuest Dissertations and Theses

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Select from the drop down menu "EndNote, Reference Manager or ProCite"
  5. Click on "Continue"
  6. Save the .ris file to your computer
  7. Log in to RefWorks
  8. Select "References" and then "Import"
  9. Select "Concordia University, Montreal" as the Data Source
  10. Select "ProQuest (All databases and Literature Online)" as the Database
  11. Browse to find your saved file
  12. Click on "Import"
  13. Your references should appear in the "Last Imported Folder"

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Make sure RefWorks is selected from the drop down menu
  5. Click on "Continue"
  6. The references are automatically exported to RefWorks
  7. Your references should appear in the "Last Imported Folder"

PsycARTICLES

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. In the "Export to:" drop-down menu, select "Reference software"
  5. Click on "Go" and then click on the "Continue with Export" link
  6. Save the .ris file on your computer if it isn't automatically saved
  7. Log in to RefWorks
  8. Select "References" and then "Import"
  9. Select "Concordia University, Montreal" as the Data Source
  10. Select "PsycARTICLES" as the Database
  11. Select "UTF-8" as the Encoding type
  12. Browse to find your saved file
  13. Click on "Import"
  14. Your references should appear in the "Last Imported Folder"

PsycINFO

Instructions for Direct Export

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

PubMed

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Send To" link at the top of the results list
  4. Choose your destination as a "Citation Manager"
  5. Click on the "Create File" button
  6. Save the file to your computer
  7. Log in to RefWorks
  8. Select "References" and then "Import"
  9. Select "Concordia University, Montreal" as the Data Source
  10. Select "PubMed" as the Database
  11. Browse to find your saved file
  12. Click on "Import"
  13. Your references should appear in the "Last Imported Folder"

SAGE Journals Online

  1. Perform a search
  2. Check the items you want to export
  3. Click on "Add citations" under "My Marked Citations"
  4. Select the "Email/Download/Save/Print" option"
  5. Under "Format", select "Citation + Abstract"
  6. Select the appropriate file format i.e. PC, Mac, or Linux as appropriate
  7. Click on "Download to Citation Manager"
  8. On the right-hand side, under "Citation Manager Formats", click on "Reference Manager"
  9. Save file to your computer in .RIS format
  10. Log in to RefWorks
  11. Select "References" and then "Import"
  12. Select "RIS Format" as the Data Source
  13. Select "RIS Format" as the Database
  14. Browse to find your saved file
  15. Click on "Import"
  16. Your references should appear in the "Last Imported Folder"

ScienceDirect - Elsevier

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export Citations" button
  4. Select "Citations and Abstracts" as the Content Format
  5. Select "RefWorks Direct Export" as the Export Format
  6. Click on the "Export" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Please note, while directly exporting from ScienceDirect you may encounter a security warning. Please follow the instructions below:

  1. Firefox 2.0 and below:
    Gives an explanatory certificate mismatch warning message which the user can click through.
  2. Firefox 3.0:
    Gives a message that has the title "Secure Connection Failed", and a link "Or you can add an exception..." at the bottom. The problem is fixed when you click on this link, and then follow the steps: Add Exception... | Get Certificate | Confirm Security Exception.
  3. Internet Explorer 6.0 and below:
    Gives an explanatory certificate mismatch warning message which the user can click through.
  4. Internet Explorer 7.0:
    Gives a message that has the title "There is a problem with this website's security certificate". You can go through by clicking on the link "Continue to this website (not recommended)".

Alternatively, if you are connecting from off campus, using a VPN connection will bypass the security certificate problem.

SciFinder

  1. Perform a search
  2. Select the results you want to export
  3. Click on "Export" (at the top right of the search screen)
  4. Select "Tagged Format (*.txt)"
  5. Export the file to your computer
  6. Log in to RefWorks
  7. Select "References" and then "Import"
  8. Select "Concordia University, Montreal" as the Data Source
  9. Select "SciFinder Scholar" as the Database
  10. Browse to find your saved file
  11. Click on "Import"
  12. Your references should appear in the "Last Imported Folder"

Social Sciences Abstracts

Instructions for Direct Export

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Social Services Abstracts

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Make sure RefWorks is selected from the drop down menu
  5. Click on "Continue"
  6. You will need to login to your RefWorks account if you are not already logged in
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

SocINDEX on EBSCO

Instructions for Direct Export

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Sociological Abstracts

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" link at the top of the results list
  4. Make sure RefWorks is selected from the drop down menu
  5. Click on "Continue"
  6. You will need to login to your RefWorks account if you are not already logged in
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

Spectrum: Concordia University Research Repository

  1. Perform a search
  2. Click on "BibTeX" from the drop-down menu to the right of "Export as"
  3. Click export
  4. A new window opens. In your web browser, click "File" and then "Save as" or "Save Page As"
  5. Select "Text" as the file type
  6. Save the file to your computer
  7. Log in to RefWorks
  8. Select "References" and then "Import"
  9. Select "BibText" as the Import Filter/Data Source
  10. Select "Multiple Databases" as the Database
  11. Browse to your saved file
  12. Click on "Import"
  13. Your references should appear in the "Last Imported Folder"

SportDiscus

Instructions for Direct Export

  1. Perform a search
  2. Click on the "Add to folder" link to save the results you want to export
  3. Click on the "Folder" icon at the top of the page
  4. Select all references and click on the "Export" icon (last one)
  5. Select "Direct Export to RefWorks" (located on the right)
  6. Click the "Save" button
  7. The references are automatically exported to RefWorks
  8. Your references should appear in the "Last Imported Folder"

SpringerLink Journals

  1. Perform a search
  2. Click on the item you want to export
  3. Under "Other Actions" at the bottom of the page, click on "Export Citations"
  4. Click on "Select Download" and from the drop down menu, click on "RefWorks (RIS)"
  5. Save the file to your computer
  6. Log in to RefWorks
  7. Select "References" and then "Import"
  8. Select "Concordia University, Montreal" as the Data Source
  9. Select "Kluwer/SpringerLink" as the Database
  10. Browse to find your saved file
  11. Click on "Import"
  12. Your references should appear in the "Last Imported Folder"

Taylor & Francis Online

  1. Perform a search
  2. Select the results you want to export
  3. Select "Download Citation" from the "Choose an Action:" drop-down menu located in the upper right corner above the results list
  4. Select "RefWorks Direct Export" as the Format Type
  5. Select to export the "Citation for the content below" or the "Citation and Abstract for the content below"
  6. Select the "Download citations" button
  7. Log in to RefWorks
  8. The references are automatically exported to RefWorks
  9. Your references should appear in the "Last Imported Folder"

TRID Database

  1. Perform a search
  2. Select the results you want to export
  3. Click on "Save"
  4. Select "RIS" in the "Format Options" menu
  5. Click on the "Download File" button
  6. Save the file to your computer
  7. Log in to RefWorks
  8. Select "References" and then "Import"
  9. Select "RIS Format" as the Import Filter/Data Source
  10. Select "RIS Format" as the Database
  11. Browse to find your saved file
  12. Click on "Import"
  13. Your references should appear in the "Last Imported Folder"

Web of Science

Instructions for Direct Export

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Save to RefWorks" button
  4. The references are automatically exported to RefWorks
  5. Your references should appear in the "Last Imported Folder"

Wiley Online Library

  1. Perform a search
  2. Select the results you want to export
  3. Click on "Export Citation"
  4. Select "BibTeX" as the Format
  5. Select "Citation & Abstract" as the Export Type
  6. Click on the "Submit" button
  7. Save the file to your computer (or, it may download automatically to your "Download" folder)
  8. Click on the "X" to close the window
  9. Log in to RefWorks
  10. Select "References" and then select "Import"
  11. Scroll down and then select "BibTex" as the Import Filter/Data Source
  12. Select "Multiple Databases" as the Database
  13. Browse to find your saved file (it will typically be called "citations.bib")
  14. Select "UTF-8" as the Encoding.
  15. Click on "Import"
  16. Your references should appear in the "Last Imported Folder"

WorldCat

Instructions for Direct Export using the OCLC FirstSearch interface

  1. Perform a search
  2. Select the results you want to export
  3. Click on the "Export" button
  4. Select "RefWorks" in the "Export to:" section
  5. The references are automatically exported to RefWorks
  6. Your references should appear in the "Last Imported Folder"

Instructions for Direct Export using the WorldCat Web interface (please note - importing results from WorldCat only works from off-campus if you connect through the Concordia VPN.

  1. Perform a search
  2. Select the results you want to export
  3. Select "Things to check out" from the "Save to" drop-down menu. (Note: you must have a free account to save and export.)
  4. Consult "your list" of saved items
  5. Select the items that you want to export
  6. Choose the "Citations View" tab
  7. Select "to RefWorks" in the drop-down menu next to "Export selected references:"
  8. The references are automatically exported to RefWorks
  9. Your references should appear in the "Last Imported Folder"
 
page last updated on: Thursday 13 August 2015
Back to top Back to top